.:BlackBlaze Guild Forum Website:.
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 bug again...

Go down 
AuthorMessage
Oubien
Wood Axe
Wood Axe


Posts : 5
Join date : 2010-12-18

PostSubject: bug again...   Sat Dec 18, 2010 4:35 am

Yesterday I didn't connect the whole day and when I came back the evening...

I was unguilded
I lost all my armies
My moral was 25
the population was so low that I couldn't do anything

What happened ?

I checked the mail reports, but nothing seem to have happened

Please accept my application again.
Back to top Go down
View user profile
Bathala
Wood Axe
Wood Axe


Posts : 10
Join date : 2010-12-16

PostSubject: Re: bug again...   Sat Dec 18, 2010 7:06 am

morale bug, it happens but im not sure what causes it

only thing u can do is raise morale and wait for the population to grow over time
Back to top Go down
View user profile
Edwiirdo
Chick
Chick
avatar

Posts : 4
Join date : 2010-12-18
Age : 35
Location : Hamilton. Ontario

PostSubject: Re: bug again...   Sat Dec 18, 2010 9:41 am

I've been having this too, I find if you can leave the game in a window in the background or hiding in the tast bar you don't loose moral or troops and your pop will actually grow. you can leave the game running and not touch it for 8 hours before issues, in which case you need to reboot. I have also found that 6-10 hours without the game loaded is when the proplem appears for me.

it's not a solution but it makes my life easier in game.
Back to top Go down
View user profile
Nana's love
Stone Axe
Stone Axe
avatar

Posts : 40
Join date : 2010-12-17

PostSubject: Re: bug again...   Sat Dec 18, 2010 9:55 am

what server?Oubien
Back to top Go down
View user profile
Joker_king
Chick
Chick


Posts : 1
Join date : 2010-12-18

PostSubject: Re: bug again...   Sat Dec 18, 2010 10:26 am

Oubien wrote:
Yesterday I didn't connect the whole day and when I came back the evening...

I was unguilded
I lost all my armies
My moral was 25
the population was so low that I couldn't do anything

What happened ?

I checked the mail reports, but nothing seem to have happened

Please accept my application again.

I have do know it but not exp i already exp the rep bug it turns into zero then after a hr it come back but always happen everyday
Back to top Go down
View user profile
dangel79
Chick
Chick


Posts : 4
Join date : 2011-01-12

PostSubject: Re: bug again...   Sun Jan 16, 2011 10:11 am

What is with the site? There is practically nothing on the www.worldoflordcraft.com!
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: bug again...   

Back to top Go down
 
bug again...
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
.:BlackBlaze:. :: .:S005.Cataclysm:. News and Announcement :: General Discussion-
Jump to: